XenServer en SATA RAID

Todo lo referente a XenDesktop y VDI, con XenServer con aprovisionamiento de escritorios.

Moderadores: xavisan, xavisan

XenServer en SATA RAID

Notapor xathra el Mar Oct 07, 2008 18:35

Tengo una máquina con XenServer instalado, el servidor es un HP PROLIANT ML110, he puesto otro disco y he creado y reconstruido un RAID 1 desde la utilidad que tiene la BIOS, pero ahora cuando arranco con RAID 1, empieza a cargar el SO y se reinicia, si desactivo el RAID y lo fuerzo que arranque del disco original, arranca sin problemas. Supongo que será problema de que el XenServer no reconoce la controladora de RAID y necesita los controladores, pero ¿como puedo instalarlos?, sin tener que instalar el XenServer desde 0, tengo ya un 2008 corriendo.

Un saludo.
xathra
Novato
Novato
 
Mensajes: 1
Registrado: Mar Oct 07, 2008 18:27

Re: XenServer en SATA RAID

Notapor xavisan el Vie Oct 10, 2008 00:41

Hola xathra,

Mi recomendación sería que eliminaras el RAID, no todas las controladoras RAID-SATA son compatibles con XenServer, y que habilites el modo Nativo en la configuración y posteriormente realices el RAID. Entiendo que cargaste el CD2 de XenServer además del primero de instalación?. Podrás encontrar la configuración en la BIOS donde ponga algo sobre AHCI (Advanced Host Controller Interface). Aplicaste los parches de XenServer?

Por otra parte es recomendable realizar la instalación del sistema cuando el RAID está implementado, no posteriormente.
Un Saludo,
Xavi
Citrix CTP (2009-2016)- Microsoft MVP(2012-2014)
CCP APP&Desktop, CCA,CCEA, CCEE, CCIA, CCA XS Platinum,
CCA EdgeSight, CCA Provisioning Server, CCA XD Platinum

Imagen
Avatar de Usuario
xavisan
Moderator
Moderator
 
Mensajes: 4162
Registrado: Jue Oct 20, 2005 22:53
Ubicación: Montcada i Reixac (Barcelona)


Volver a XenDesktop - XenServer - Provisioning Server

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 5 invitados